Website Outage
Resolved
Mar 09 at 08:13pm GMT
Thank you so much for your understanding during the outage.
A server side issue was persistently appearing and we could not find a suitable fix, hence why the server was consistently causing issues for the site. The issue is resolved and should not occur again.
Affected services
Updated
Mar 09 at 08:08pm GMT
Our backend and website are coming back online. They may be slow for the next few hours as they recover from the outage.
Affected services
Updated
Mar 09 at 01:57pm GMT
We're still looking into the situation. We apologise for the continued inconvenience of our sites being down.
Affected services
Created
Mar 07 at 10:20pm GMT
This website frontend and backend has been consistently having issues for the past 4 hours. We will try and correct the issue as soon as we can. Thank you for your understanding.
Affected services