Back to overview
Downtime

Bots experiencing downtime

May 01, 2024 at 04:30pm UTC
Affected services
Arki
Arki Beta

Resolved
May 01, 2024 at 06:29pm UTC

Everything online and working.

Updated
May 01, 2024 at 06:25pm UTC

Systems are coming online. Everything should be operational in the next few minutes. The main bot is online.

Created
May 01, 2024 at 04:30pm UTC

Due to issues with our hosting provider, Arki and Arki Beta are currently experiencing downtime.

Please rest assured that our hosting provider is doing everything they can to bring their services back up.